Investigating Unexpected Behavior in Our Application
Incident Report for OutSmart
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 11:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 11:40 CET
Investigating
We are currently investigating reports of unexpected behavior within our application. Our technical team is actively working to identify the cause of these issues to address them as quickly as possible. We are committed to maintaining the highest level of service quality and will provide updates as our investigation progresses. We appreciate your patience and understanding.
Posted Mar 14, 2024 - 11:25 CET
This incident affected: Integrations & Open API (Integration Page & Settings, Open API), Application (Web-Application, Login & Authentication, Customer Portal, E-Mail Delivery, SMS Service, Location Services, Routing, File Storage), and Mobile Applications (Android Mobile App, iOS Mobile App, Mobile API).