Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 22:00 CET
Scheduled
We have scheduled a maintenance window to perform critical updates across our platform. During this time, our web-application, portal, and APIs will be temporarily unavailable. Additionally, our mobile applications will not be able to synchronize data. We have carefully planned this maintenance to minimize impact and ensure the long-term reliability of our services. Please prepare for this scheduled downtime and adjust your activities accordingly. We appreciate your understanding and cooperation.
Posted Jan 23, 2025 - 08:43 CET
This scheduled maintenance affected: Integrations & Open API (Integration Page & Settings, Open API), Application (Web-Application, Login & Authentication, Customer Portal, E-Mail Delivery, SMS Service, Location Services, Routing, File Storage), and Mobile Applications (Android Mobile App, iOS Mobile App, Mobile API).